Danish Address lookup is down

Incident Report for Idura

Resolved

The provider of Danish addresses ("CPR-kontoret") reports that the issue has been resolved.
Posted Apr 10, 2026 - 12:06 CEST

Identified

The provider of Danish addresses ("CPR-kontoret") has acknowledged the problem affecting many of its customers.
The are currently working on a fix, with no communicated ETA. Fingers crossed.
Posted Apr 10, 2026 - 09:42 CEST
This incident affected: Add-on services (Danish Address Lookup).