Issues with MitID Erhverv

Incident Report for Idura

Resolved

NemLogin services appear to have restored, Local IdP and MitID Erhverv are working again.
Posted Nov 25, 2025 - 19:00 CET

Investigating

We are currently seeing an issue connecting to the NemLogin services that power MitID Erhverv and Local IdP.
This affects users ability to login with MitID Erhverv, MitID for private citizens is not affected.
Posted Nov 25, 2025 - 18:21 CET
This incident affected: E-ID services (MitID Business (Erhverv)).