Error rate for BankID Signing has decreased in our own monitoring - We are waiting a formal update from the BankID team.
Posted May 21, 2026 - 12:00 CEST
Update
Status update from BankID / Stø: "The issue has been identified and a fix is being implemented"
Posted May 21, 2026 - 11:51 CEST
Update
Signing with Norwegian BankID is still down, all requests to BankID Signing are failing. The BankID team has acknowledged and they are working on the issue.
Posted May 21, 2026 - 11:30 CEST
Update
Norwegian BankID signing is down, all requests to the CSC Signing API from BankID / Stø are failing.
Posted May 21, 2026 - 11:14 CEST
Investigating
We are seeing an increased error rate from the CSC Signing API offered by BankID / Stø. Currently around 10% of requests are failing, we are investigating and monitoring.
Posted May 21, 2026 - 11:12 CEST
This incident affected: E-ID services (BankID Signing (Norway)).