MitID down

Incident Report for Idura

Resolved

INGroupe reports that the issue is now solved
Posted Jan 12, 2026 - 13:09 CET

Investigating

Message from INGroupe:

The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0868119
Start: 12.01.2026 @ 09:00 CET
Posted Jan 12, 2026 - 09:46 CET
This incident affected: E-ID services (MitID (Denmark)).