MitID instability

Incident Report for Idura

Resolved

IN Groupe reports that the incident has been resolved.
Posted Mar 31, 2026 - 14:27 CEST

Update

Update from IN Groupe:
Update from IN Groupe:
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.

(Same update as previous updates, no new information or ETA)
Posted Mar 31, 2026 - 13:34 CEST

Update

Update from IN Groupe:
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.

No ETAs provided.
Posted Mar 31, 2026 - 12:05 CEST

Update

Update from IN Groupe:
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.

No ETAs provided.
Posted Mar 31, 2026 - 11:09 CEST

Update

Update from IN Groupe:
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.
Posted Mar 31, 2026 - 10:16 CEST

Identified

IN Groupe reports that MitID Web sites and API services might experience instability.
Posted Mar 31, 2026 - 09:24 CEST
This incident affected: E-ID services (MitID (Denmark)).