High error rate for SPAR (Swedish Address Lookup)

Incident Report for Idura

Resolved

SPAR became operational again around 8:00.
Exact root cause still unknown.
Posted Aug 22, 2026 - 08:27 CEST

Identified

The issue appears to be a network-layer/firewall block of requests to SPAR, we are trying to get in contact with SPAR.
Posted Aug 22, 2026 - 08:02 CEST

Investigating

We are currently seeing a high error rate for Swedish Address Lookup via SPAR. We are investigating.
Posted Aug 22, 2026 - 07:49 CEST
This incident affected: Add-on services (Swedish Address Lookup).